改编通达信分时抓涨停成大智慧公式下载(图文)

时间:2019-06-20 20:52:28 作者:admin

改编通达信分时抓涨停成大智慧公式

 {分时涨停}
BGTYU:=IF(DATE<=1150530,1,0);
GHYJKU:=BETWEEN((c*BGTYU)/(SUM(AMOUNT,BARSCOUNT((c*BGTYU)))/SUM(VOL*100,BARSCOUNT((c*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((c*BGTYU),BARSCOUNT((c*BGTYU))),(SUM(AMOUNT,BARSCOUNT((c*BGTYU)))/SUM(VOL*100,BARSCOUNT((c*BGTYU)))));
底线:1.003,COLORRED,LINETHICK2;
高线:1.03,COLORRED,LINETHICK3;
黄色起动线:EMA((c/VBNH),20),COLORYELLOW,LINETHICK1;
绿色散户线:EMA((c/VBNH),120),COLORGREEN,LINETHICK1;
乖:黄色起动线-绿色散户线+1,Color0000FF,LINETHICK2;
1.012,Color00FFFF,DOTLINE;
DRAWICON(CROSS(乖,1.012),1.01,5),align1,valign0,LAYER0;
DRAWICON(CROSS(EMA((c/VBNH),60),EMA((c/VBNH),120)),EMA((c/VBNH),60)*1,1);
DRAWICON(CROSS(EMA((c/VBNH),120),EMA((c/VBNH),60)),EMA((c/VBNH),120)*1,2);
DRAWICON(CROSS(EMA((c/VBNH),20),1.02),1.02+0.005,18);{第一股票公式网www.cHnmoNeY.com}
STICKLINE(CROSS(EMA((c/VBNH),20),1.02),1.02,1.025,4,0),COLORMAGENTA;
STICKLINE(EMA(C,10)>EMA(C,60) ,1.03,1.034,1.0,0),COLORRED;
STICKLINE(EMA(C,10)<EMA(C,60) ,1.03,1.025,1.0,0),COLORGREEN;
DRAWTEXT(CROSS(EMA((c/VBNH),20),1.04),1.04,'可能涨停'),COLORWHITE;
STICKLINE(EMA((c/VBNH),120)>1.003 ,1.03,1.039,1.0,0),COLORMAGENTA;
DRAWTEXT(CROSS(EMA((c/VBNH),120),1.0029),1.028,'买进'),COLORWHITE;
DRAWTEXT(CROSS(EMA((c/VBNH),120),1.0029),1.036,'观察分时量 '),COLORWHITE;
DRAWICON(CROSS(EMA((c/VBNH),120),1.004),1.003*1,13);
{选股预警}
BGTYU:=IF(DATE<=1150530,1,0);
GHYJKU:=BETWEEN((c*BGTYU)/(SUM(AMOUNT,BARSCOUNT((c*BGTYU)))/SUM(VOL*100,BARSCOUNT((c*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((c*BGTYU),BARSCOUNT((c*BGTYU))),(SUM(AMOUNT,BARSCOUNT((c*BGTYU)))/SUM(VOL*100,BARSCOUNT((c*BGTYU)))));
黄色起动线:=EMA((c/VBNH),20);
绿色散户线:=EMA((c/VBNH),120);
乖:=黄色起动线-绿色散户线+1;
CROSS(乖,1.012);
 

改编通达信分时抓涨停成大智慧公式


改编通达信分时抓涨停成大智慧公式


声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。